Author Topic: Log in problems  (Read 3654 times)

OperaLover

  • Westwood Neighbor
  • ***
  • Posts: 105
Log in problems
« on: September 05, 2011, 02:52:25 PM »
Tim,
Just a quick mention that for the last several days at least, I'm having to log in twice.
I always get a message telling me I have used an incorrect PW, causing a new log in box to come up.
I very carefully type in that same exact PW and it always works second time around.
Anyone else having this issue?

pastorscott

  • Southwood Neighbor
  • **
  • Posts: 98
Re: Log in problems
« Reply #1 on: September 05, 2011, 03:20:45 PM »
Yes, it takes me about three times to log-in.  I've had the problem for a while.  Each time I log-in, I have to type my data three times. 

Paul

  • Westwood Neighbor
  • ***
  • Posts: 259
  • 143
Re: Log in problems
« Reply #2 on: September 05, 2011, 04:09:23 PM »
Yes. It's worked exactly the same for me, but no worries, I don't mind at all.

Neighborhood Archive

  • Administrator
  • Make-Believe Neighbor
  • *****
  • Posts: 692
    • The Neighborhood Archive
Re: Log in problems
« Reply #3 on: September 05, 2011, 06:49:30 PM »
Sorry everybody. I'm not sure what the problem is. I've not had any problems like that at all. I'll look into it and see what I can find out. Is it the same problem regardless of what browser you use?

earnhardtfan4life

  • Make-Believe Neighbor
  • ****
  • Posts: 520
Re: Log in problems
« Reply #4 on: September 05, 2011, 07:08:16 PM »
I think it depends on what browser your using.  I have both an older Internet Explorer and the latest version of Google Chrome, it works fine on Chrome, but doesn't work well with Internet Explorer.  It maybe some sort of script error that Internet Explorer doesn't like.

Mike

Neighborhood Archive

  • Administrator
  • Make-Believe Neighbor
  • *****
  • Posts: 692
    • The Neighborhood Archive
Re: Log in problems
« Reply #5 on: September 05, 2011, 09:51:52 PM »
Good to know Mike. Maybe that's why I'm not noticing anything on my end. I use Chrome and haven't had any problems. Still...I'll look into this and see what I can find out for those of you using IE.

Neighborhood Archive

  • Administrator
  • Make-Believe Neighbor
  • *****
  • Posts: 692
    • The Neighborhood Archive
Re: Log in problems
« Reply #6 on: September 06, 2011, 03:33:29 PM »
I did a little investigating and really couldn't come up with much. My best guess is that this is an issue with Internet Explorer and not with the message board itself.

Two things that I can suggest that may help...

1. Try a different browser. I've been a Google Chrome user for over a year now and love it. I have had no problems at all with Chrome and this message board.

2. If you're using the most current version of Internet Explorer and running into this issue, try selecting the option to have your login/password remembered when you log in. Occasionally I'll use IE for one reason or another and have my browser set to remember my login/password for the message board. I'm not sure this is the key factor here but I have not had any issues with using this message board on IE. It's worth a shot.

Hope this helps and you're able to work around this issue.

OperaLover

  • Westwood Neighbor
  • ***
  • Posts: 105
Re: Log in problems
« Reply #7 on: September 06, 2011, 05:42:04 PM »
I am only using Firefox, never IE but oddly, my first attempt just now logged me in just fine.