Author Topic: Am I the only one having this problem?  (Read 2244 times)

MIKEBENNIDICT

  • Westwood Neighbor
  • ***
  • Posts: 168
Am I the only one having this problem?
« on: May 18, 2017, 08:52:30 PM »
The stream keeps goofing up and have to reload the page.

pastorscott

  • Southwood Neighbor
  • **
  • Posts: 98
Re: Am I the only one having this problem?
« Reply #1 on: May 18, 2017, 09:06:15 PM »
Any guesses as to why to Frog family was written out of the show? Curious as to what would have prompted Fred to introduce new puppets so quickly after show turned to color.  Seems like lots of changes within the first 15 of the color episodes,

pastorscott

  • Southwood Neighbor
  • **
  • Posts: 98
Re: Am I the only one having this problem?
« Reply #2 on: May 18, 2017, 09:08:26 PM »
Sorry...I meant to post that message about the frogs on the streaming topic.

MIKEBENNIDICT

  • Westwood Neighbor
  • ***
  • Posts: 168
Re: Am I the only one having this problem?
« Reply #3 on: May 19, 2017, 05:51:09 PM »
Think I've given up on watching.

The video stream doesn't seem to work for me.

MIKEBENNIDICT

  • Westwood Neighbor
  • ***
  • Posts: 168
Re: Am I the only one having this problem?
« Reply #4 on: May 23, 2017, 04:18:46 PM »
Hope I'm not irritating anyone about my issues with the stream but as of now it's working for me.

I'm still pretty mad about missing so much, hope these episodes turn up on YT.

loverinthesnow

  • New to the Neighborhood
  • *
  • Posts: 2
Re: Am I the only one having this problem?
« Reply #5 on: May 24, 2017, 10:20:49 AM »
You can always lower the quality of the stream if it's stuttering for you. Usually lowering it to 480p helps if you have a slow connection speed and it doesn't upset the quality of the video either.

MIKEBENNIDICT

  • Westwood Neighbor
  • ***
  • Posts: 168
Re: Am I the only one having this problem?
« Reply #6 on: May 24, 2017, 02:41:19 PM »
I'm watching it now on a pop out plyer and inspite some interuptions, I'm able to reload it again very quickly.


I'm still pretty annoyed about the situation having to miss the shows from 1969 till now.

elizabethg

  • New to the Neighborhood
  • *
  • Posts: 1
Re: Am I the only one having this problem?
« Reply #7 on: May 25, 2017, 08:01:01 PM »
If you turn off the HTML5 player, you may have more success. In the popout player, click the gear (settings), then advanced, then tap the bar next to HTML5 so it goes from green to grey. You'll get a pop up asking why you are turning off HTML5, select the most appropriate reason.

As long as you keep the window open, your setting will be saved. If you close the window, you might have to turn HTML5 off again.